[jira] [Commented] (FOP-2913) wrong coordinates for jai_core: hyphen should be underscore

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jira] [Commented] (FOP-2913) wrong coordinates for jai_core: hyphen should be underscore

Jiri Ondrusek (Jira)

    [ https://issues.apache.org/jira/browse/FOP-2913?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17041781#comment-17041781 ]

Elliotte Rusty Harold commented on FOP-2913:
--------------------------------------------

Interesting. It looks like Maven Central only has a pom that points to binary builds on java.net that aren't there any more. It doesn't have the jar.  This has been the case for a while:

 

[https://stackoverflow.com/questions/26993105/i-get-an-error-downloading-javax-media-jai-core1-1-3-from-maven-central]

 

I'm not sure what the status is of this library. Investigating.

> wrong coordinates for jai_core: hyphen should be underscore
> -----------------------------------------------------------
>
>                 Key: FOP-2913
>                 URL: https://issues.apache.org/jira/browse/FOP-2913
>             Project: FOP
>          Issue Type: Bug
>    Affects Versions: 2.4
>            Reporter: Elliotte Rusty Harold
>            Priority: Major
>
> Found in Doxia build. See [https://issues.apache.org/jira/projects/DOXIASITETOOLS/issues/DOXIASITETOOLS-223]
>  
> Hyphen should be underscore
>  
> <dependency> <groupId>javax.media</groupId> <artifactId>jai-core</artifactId> <version>1.1.3</version> <scope>compile</scope> </dependency>
>  
> should be
>  
> <dependency> <groupId>javax.media</groupId> <artifactId>jai_core</artifactId> <version>1.1.3</version> <scope>compile</scope> </dependency>



--
This message was sent by Atlassian Jira
(v8.3.4#803005)