Issue with table borders

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Issue with table borders

Rémi Lerolle
Hello,

Opening PDF generated by FOP 2.1 in Acrobat or Evince,
we have noticed that table and cell borders are not joined properly.
As you can see in the screenshot attached to this email,
a thin gap appears between borders and the background of the cells.
And even inside borders.

Is there a way to correct this artifact ?
Or to make borders lap backgrounds ?

table borders


thanks

r l




---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

table-border.jpg (52K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Issue with table borders

Chris Bowditch
Hi Remi,

Sorry for the slow reply. This is an FAQ, see:
https://xmlgraphics.apache.org/fop/faq.html#acrobat-anti-aliasing

Thanks,

Chris

On 12/12/2019 13:07, Rémi Lerolle wrote:

> Hello,
>
> Opening PDF generated by FOP 2.1 in Acrobat or Evince,
> we have noticed that table and cell borders are not joined properly.
> As you can see in the screenshot attached to this email,
> a thin gap appears between borders and the background of the cells.
> And even inside borders.
>
> Is there a way to correct this artifact ?
> Or to make borders lap backgrounds ?
>
> table borders
>
>
> thanks
>
> r l
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]



---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]